首页

中 华 电 脑 书 库
http://www.pcbookcn.com
声明：本站所制作的书籍仅供个人学习,交流,研究之用。版权归原 作者和原出版物所有。如要作其它用途请直接与版权所有者联系。


Untitled Document

请选择--> A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 其它 顶端 >> 中华电脑书库 制作


Untitled Document

很多新手对安全问题了解比较不多，计算机中了特洛伊木马不知道怎么样来清除。虽然现在有很多的清除特洛伊木马的软件，可以自动清除木马。但你不知道木马是怎样在计算机中运行的，如果你看了这篇文章之后，你就会明白一些木马的原理。本资料来自电脑书库-网友论坛，
论坛地址:http://www.pcbookcn.com/bbs

1. 冰河v1.1 v2.2
冰河是国产最好的木马
清除木马v1.1
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
查找以下的两个路径，并删除
" C:\windows\system\ kernel32.exe"
" C:\windows\system\ sysexplr.exe"
关闭Regedit
重新启动到MSDOS方式
删除C:\windows\system\ kernel32.exe和C:\windows\system\ sysexplr.exe木马程序
重新启动。OK

清除木马v2.2
服务器程序、路径用户是可以随意定义，写入注册表的键名也可以自己定义。
因此，不能明确说明。
你可以察看注册表，把可疑的文件路径删除。
重新启动到MSDOS方式
删除于注册表相对应的木马程序
重新启动Windows。OK

2. Acid Battery v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的Explorer ="C:\WINDOWS\expiorer.exe"
关闭Regedit
重新启动到MSDOS方式
删除c:\windows\expiorer.exe木马程序
注意：不要删除正确的ExpLorer.exe程序，它们之间只有i与L的差别。
重新启动。OK
3. Acid Shiver v1.0 + 1.0Mod + lmacid
清除木马的步骤：

重新启动到MSDOS方式
删除C:\windows\MSGSVR16.EXE
然后回到Windows系统
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的Explorer = "C:\WINDOWS\MSGSVR16.EXE"
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
删除右边的Explorer = "C:\WINDOWS\MSGSVR16.EXE"
关闭Regedit
重新启动。OK

重新启动到MSDOS方式
删除C:\windows\wintour.exe然后回到Windows系统
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的Wintour = "C:\WINDOWS\WINTOUR.EXE"
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
删除右边的Wintour = "C:\WINDOWS\WINTOUR.EXE"
关闭Regedit
重新启动。OK
4. Ambush
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的zka = "zcn32.exe"
关闭Regedit
重新启动到MSDOS方式
删除C:\Windows\ zcn32.exe
重新启动。OK
5. AOL Trojan
清除木马的步骤：

启动到MSDOS方式
删除C:\ command.exe（删除前取消文件的隐含属性）
注意：不要删除真的command.com文件。
删除C:\ americ~1.0\buddyl~1.exe（删除前取消文件的隐含属性）
删除C:\ windows\system\norton~1\regist~1.exe（删除前取消文件的隐含属性）

打开WIN.INI文件
在[WINDOWS]下面"run="和"load="都加载者特洛伊木马程序的路径，必须清除它们：
run=
load=
保存WIN.INI

还要改正注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的WinProfile = c:\command.exe
关闭Regedit，重新启动Windows。OK
6. Asylum v0.1, 0.1.1, 0.1.2, 0.1.3 + Mini 1.0, 1.1
清除木马的步骤：

注意：木马程序默认文件名是wincmp32.exe，然而程序可以随意改变文件名。
我们可以根据木马修改的system.ini和win.ini两个文件来清除木马。
打开system.ini文件
在[BOOT]下面有个"shell=文件名"。正确的文件名是explorer.exe
如果不是"explorer.exe"，那么那个文件就是木马程序，把它查找出来，删除。
保存退出system.ini
打开win.ini文件
在[WINDOWS]下面有个run=
如果你看到=后面有路径文件名，必须把它删除。
正确的应该是run=后面什么也没有。
=后面的路径文件名就是木马，把它查找出来，删除。
保存退出win.ini。
OK
7. AttackFTP
清除木马的步骤：

打开win.ini文件
在[WINDOWS]下面有load=wscan.exe
删除wscan.exe ，正确是load=
保存退出win.ini。

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的Reminder="wscan.exe /s"
关闭Regedit，重新启动到MSDOS系统中
删除C:\windows\system\ wscan.exe
OK
8. Back Construction 1.0 - 2.5
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的"C:\WINDOWS\Cmctl32.exe"
关闭Regedit，重新启动到MSDOS系统中
删除C:\WINDOWS\Cmctl32.exe
OK
9. BackDoor v2.00 - v2.03
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的‘c:\windows\notpa.exe /o=yes‘
关闭Regedit，重新启动到MSDOS系统中
删除c:\windows\notpa.exe
注意：不要删除真正的notepad.exe笔记本程序
ＯＫ
10. BF Evolution v5.3.12
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的(Default)=" "
关闭Regedit，再次重新启动计算机。
将C:\windows\system\ .exe（空格exe文件）
ＯＫ
11. BioNet v0.84 - 0.92 + 2.21

0.8X版本是运行在Win95/98
0.9X以上版本有运行在Win95/98 和WinNT上两个软件
客户－服务器协议是一样的，因而NT客户能黑95/98被感染的机器，和Win95/98客户能黑NT被感染的系统完全一样。
清除木马的步骤：
首先准备一张98的启动盘，用它启动后，进入c:\windows目录下，用attrib libupd~1.exe -h
命令让木马程序可见，然后删除它。
抽出软盘后重新启动，进入98下，在注册表里找到：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
的子键WinLibUpdate = "c:\windows\libupdate.exe -hide"
将此子键删除。

12. Bla v1.0 - 5.03
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的Systemdoor = "C:\WINDOWS\System\mprdll.exe"
关闭Regedit，重新启动计算机。
查找到C:\WINDOWS\System\mprdll.exe和
C:\WINDOWS\system\rundll.exe
注意：不要删除C:\WINDOWS\RUNDLL.EXE正确文件。
并删除两个文件。
OK
13. BladeRunner
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
可以找到System-Tray = "c:\something\something.exe"
右边的路径可能是任何东西，这时你不需要删除它，因为木马会立即自动加上，你需要的是记下木马的名字与目录，然后退回到MS-DOS下，找到此木马文件并删除掉。
重新启动计算机，然后重复第一步，在注册表中找到木马文件并删除此键。

14. Bobo v1.0 - 2.0
清除木马v1.0
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
删除右边的DirrectLibrarySupport ="C:\WINDOWS\SYSTEM\Dllclient.exe"
关闭Regedit，重新启动计算机。
DEL C:\Windows\System\Dllclient.exe
OK

清除木马v2.0
打开注册表Regedit
点击目录至：
HKEY_USER/.Default/Software/Mirabilis/ICQ/Agent/Apps/ICQ Accel/
ICQ Accel是一个“假象“的主键，选中ICQ Accel主键并把它删除。
重新启动计算机。OK
15. BrainSpy vBeta
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
右边有 ??? = "C:\WINDOWS\system\BRAINSPY .exe"
???标签选是随意改变的。
关闭Regedit，重新启动计算机
查找删除C:\WINDOWS\system\BRAINSPY .exe
ＯＫ
16. Cain and Abel v1.50 - 1.51
这是一个口令木马

进入MS-DOS方式
查找到C:\windows\msabel32.exe
并删除它。ＯＫ
17. Canasson
清除木马的步骤：

打开WIN.INI文件
查找c:\msie5.exe，删除全部主键
保存win.ini
重新启动计算机
删除c:\msie5.exe木马文件
ＯＫ
18. Chupachbra
清除木马的步骤：

打开WIN.INI文件
[Windows]的下面有两个行
run=winprot.exe
load=winprot.exe
删除winprot.exe
run=
load=
保存Win.ini，再打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
删除右边的‘System Protect‘ = winprot.exe
重新启动Windows
查找到C:\windows\system\ winprot.exe，并删除。
ＯＫ
19. Coma v1.09
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
删除右边的‘RunTime‘ = C:\windows\msgsrv36.exe
重新启动Windows
查找到C:\windows\ msgsrv36.exe，并删除。
ＯＫ
20. Control
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
删除右边的Load MSchv Drv = C:\windows\system\MSchv.exe
保存Regedit，重新启动Windows
查找到C:\windows\system\MSchv.exe，并删除。
ＯＫ
21. Dark Shadow
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\RunServices
删除右边的winfunctions="winfunctions.exe"
保存Regedit，重新启动Windows
查找到C:\windows\system\ winfunctions.exe，并删除。
ＯＫ
22. DeepThroat v1.0 - 3.1 + Mod (Foreplay)
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
版本1.0
删除右边的项目‘System32‘=c:\windows\system32.exe
版本2.0-3.1
删除右边的项目‘SystemTray‘ = ‘Systray.exe‘
保存Regedit，重新启动Windows
版本1.0删除c:\windows\system32.exe
版本2.0-3.1
删除c:\windows\system\systray.exe
ＯＫ
23. Delta Source v0.5 - 0.7
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
删除右边的项目：DS admin tool = C:\TEMPSERVER.exe
保存Regedit，重新启动Windows
查找到C:\TEMPSERVER.exe，并删除它。
ＯＫ
24. Der Spaeher v3
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
删除右边的项目：explore = "c:\windows\system\dkbdll.exe "
保存Regedit，重新启动Windows
删除c:\windows\system\dkbdll.exe木马文件。
ＯＫ
25. Doly v1.1 - v1.7 (SE)
清除木马V1.1-V1.5版本：

这几个木马版本的木马程序放在三处，增加二个注册项目，还增加到Win.ini项目。
首先，进入MS-DOS方式，删除三个木马程序，但V1.35版本多一个木马文件mdm.exe。
把下列各项全部删除：
C:\WINDOWS\SYSTEM\tesk.sys
C:\WINDOWS\Start Menu\Programs\Startup\mstesk.exe
c:\Program Files\MStesk.exe
c:\Program Files\Mdm.exe
重新启动Windows。

接着，打开win.ini文件
找到[WINDOWS]下面load=c:\windows\system\tesk.exe项目，删除路径，改变为load=
保存win.ini文件。

最后，修改注册表Regedit
找到以下两个项目并删除它们
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Ms tesk = "C:\Program Files\MStesk.exe"
和
HKEY_USER\.Default\Software\Microsoft\Windows\CurrentVersion\Run
Ms tesk = "C:\Program Files\MStesk.exe"
再寻找到HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ss
这个组是木马的全部参数选择和设置的服务器，删除这个ss组的全部项目。
关闭保存Regedit。
还有打开C:\AUTOEXEC.BAT文件，删除
@echo off copy c:\sys.lon c:\windows\StartMenu\Startup Items\
del c:\win.reg
关闭保存autoexec.bat。
ＯＫ

清除木马V1.6版本：
该木马运行时，将不能通过98的正常操作关闭，只能RESET键。彻底清除步骤如下：
1．打开控制面板——添加删除程序——删除memory manager 3.0，这就是木马程序，但是它并不会把木马的EXE文件删除掉。
2．用98或DOS启动盘启动（用RESET键）后，转入C:\，编辑AUTOEXEC。BAT，把如下内容删除：
@echo off copy c:\sys.lon c:\windows\startm~1\programs\startup\mdm.exe
del c:\win.reg
保存AUTOEXEC。BAT文件并返回DOS后，在C：\根目录下删除木马文件：
del sys.lon
del windows\startm~1\programs\startup\mdm.exe
del progra~1\mdm.exe
3．抽出软盘重新启动，进入98后，把c:\program files\目录下的memory manager 目录删除。

清除木马V1.7版本：
首先，打开C:\AUTOEXEC.BAT文件，删除
@echo off copy c:\sys.lon c:\windows\startm~1\programs\startup\mdm.exe
del c:\win.reg
关闭保存autoexec.bat

然后打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\MicroSoft\Windows\CurrentVersion\Run
找到c:\windows\system\mdm.exe路径并删除这个项目
点击目录至：
HKEY_USER/.Default/Software/Marabilis/ICQ/Agent/Apps/
找到"C:\windows\system\kernal32.exe"路径并删除这个项目
关闭保存Regedit。重新启动Windows。

最后，删除以下木马程序：
c:\sys.lon
c:\iecookie.exe
c:\windows\start menu\programs\startup\mdm.exe
c:\program files\mdm.exe
c:\windows\system\mdm.exe
c:\windows\system\kernal32.exe
注意：kernal32是Ａ
ＯＫ

26. Donald Dick v1.52 - 1.55
清除木马V1.52-1.53版本：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\system\CurrentControlSet\Services\VxD\VMLDIR\
删除右边的项目：StaticVxD = "vmldir.vxd"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\System\vmldir.vxd
ＯＫ

清除木马V1.54-1.55版本：

这两个版本跟上面的版本只是默认文件名不同，其它都一样，
把vmldir.vxd改为intld.vdx即可。
27. Drat v1.0 - 3.0b
清除木马的步骤：

打开注册表Regedit
点击目录至：hkey_classes_root\exefile\shell\open\command
找到@=SHELL32 \"%1\" %*把它更改为@="%1" %*
关闭保存Regedit，重新启动Windows。
查找c:\windows\下shell32．＊文件，并删除它。
ＯＫ
28. Eclipse 2000
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：bybt = "c:\windows\system\eclipse2000.exe"
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ RunServices\
删除右边的项目：cksys = "c:\windows\system\ could be anything .exe"
关闭保存Regedit，重新启动Windows
查找到eclipse2000.exe木马文件，并删除

29. Eclypse v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Rnaapp ="C:\WINDOWS\SYSTEM\rmaapp.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\SYSTEM\rmaapp.exe
注意：不要删除Rnaapp.exe
ＯＫ
30. Executer v1
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
在右边的项目查找到"C:\windows\sexec.exe"，并删除。
关闭保存Regedit，重新启动Windows
相应删除木马程序文件。
ＯＫ
31. FakeFTP beta
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Rundll32 = rundll3.tww /h
关闭保存Regedit，重新启动Windows
找到C:\windows\文件夹下的三个文件并删除它们
rundll3.bat - 9x.reg - nt.reg
ＯＫ
32. Forced Entry
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：MicrosoftRegistration32 = "C:\somepath \trojanhrs.exe"
关闭保存Regedit，重新启动Windows
由于路径容易改变，只要查找到trojanhrs.exe，并删除它。
33. GateCrasher v1.0 - 1.2
清除木马v1.0：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Explore=‘c:\windows\explore.exe‘
关闭保存Regedit，重新启动Windows
然后，删除相应的木马程序。
ＯＫ

清除木马v1.1：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Inet=‘EXPLORE.EXE‘
关闭保存Regedit，重新启动Windows
然后，找到相应的木马程序，并删除。
ＯＫ

清除木马v1.2：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Command = ‘c:\windows\system.exe‘

关闭保存Regedit，重新启动Windows
然后，找到相应的木马程序，并删除。
ＯＫ
34. Girlfriend v1.3x (Including Patch 1 and 2)
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Windll.exe ="C:\windows\windll.exe"
Regedit里也保存着服务器的数据
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\General
删除General项目标题
关闭保存Regedit，重新启动Windows
然后，找到相应的木马程序，并删除。
ＯＫ
35. Golden Retreiver v1.1b
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Task Manager="c:\mstask.exe"
关闭保存Regedit，重新启动Windows
然后，找到相应的木马程序，并删除。
ＯＫ
36. Hack`a`Tack 1.0 - 2000
清除木马v1.0-1.2：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Explorer32 ="C:\windows\Expl32.exe"
关闭保存Regedit，重新启动Windows
然后，找到相应的木马程序，并删除。
ＯＫ

清除木马v2000：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Configuration Wizard = c:\windows\cfgwiz32.exe
关闭保存Regedit，重新启动Windows
删除c:\windows\cfgwiz32.exe
ＯＫ
37. Hack99 KeyLogger
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：HKeyLog = "C:\Windows\System\HKeyLog.exe"
关闭保存Regedit，重新启动Windows
删除C:\Windows\System\HKeyLog.exe
ＯＫ
38. HostControl v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：RegClean = "c:\windows\inf\regcle32.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\inf\regcle32.exe
ＯＫ
39. Hvl Rat v5.30
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Explorer = "C:\WINDOWS\system\MSGSVR16.EXE"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\system\MSGSVR16.EXE
ＯＫ
40. ik97 v1.2
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：ik = ‘c:\progra~1\ik\ik.exe‘
关闭保存Regedit，重新启动Windows
删除C:\Program Files\ik\ik.exe
ＯＫ
41. InCommand v1.0 - 1.5
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
找到右边的项目：AdvancedSettings = *
注意：*表示就是木马的存放路径与文件名，记下后删除此键。
关闭保存Regedit，重新启动Windows
按照刚才记下的木马路径与文件名删除木马程序。
42. IndocTrination v0.1 - v0.11
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce\
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce\
每项标题都包括Msgsrv16 ="Msgsrv16"项目
删除每个项目
关闭保存Regedit，重新启动Windows
删除C:\windows\system\msgserv16.exe
ＯＫ
43. inet v2.0 - 2.0n
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Explorer = "C:\WINDOWS\system\inet.exe"
关闭保存Regedit，重新启动Windows
删除"C:\WINDOWS\system\inet.exe"
删除"C:\WINDOWS\system\inet.dll"
ＯＫ
44. Infector v1.0 - 1.42
清除木马的步骤：

打开system.ini文件
找到shell=explorer.exe c:\path\to\trojan.exe项目
改为：shell=explorer.exe
保存关闭system.ini文件，重新启动Windows
删除c:\path\to\trojan.exe
ＯＫ
45. iniKiller v1.2 - 3.2 Pro
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Explore="C:\windows\bad.exe "
关闭保存Regedit，重新启动Windows
删除C:\windows\bad.exe
ＯＫ
46. Intruder
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：PPModule1 = ‘ppmod1.sys‘
关闭保存Regedit，重新启动Windows
删除C:\windows\system\ ppmod1.sys
删除C:\windows\system\ ppmod2.sys
ＯＫ
47. IRC3
清除木马的步骤：

打开win.ini文件
找到load=closew项目，更改为：load=
保存关闭win.ini，重新启动Windows
查找这两个文件‘rundlls.exe‘ 、‘closew.bat‘
并删除它们。
ＯＫ
48. Kaos v1.1 - 1.3
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Sys="c:\windows\shell32.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\shell32.exe
ＯＫ
49. Khe Sanh v2.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：TBoot0001="c:\windows\system\trjp.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\system\trjp.exe
ＯＫ
50. Kuang logger
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：K2logas.task ="C:\WINDOWS\SYSTEM\K2logas.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\SYSTEM\K2logas.exe
ＯＫ
51. Kuang Original - 0.34
清除木马v Original版本：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Temp$1.task = "c:\windows\system\temp$1.exe"
清除木马v 0.20-0.21版本：
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：K2PS.task = "c:\windows\system\k2ps.exe"
清除木马v 0.30-0.34版本：
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：K2PS_full.task = "c:\windows\system\k2ps_full.exe"

关闭保存Regedit，重新启动Windows
查找相对应的木马程序，并删除。
ＯＫ
52. Logger
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：??? = "C:\windows\system\logged.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\SYSTEM\ logged.exe
ＯＫ
53. Magic Horse
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SpoolerService="c:\windows\spoolsrv.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\spoolsrv.exe
ＯＫ
54. Malicious
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Policies\
删除右边的五个项目：DisableRegistryTools NoRun NoFind NoDesktop NoClose
关闭保存Regedit，重新启动Windows
OK
55. Masters Paradise
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SYSEDIT = c:\windows\ sysedit.exe
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
删除右边的项目：Explorer = c:\......\agent.exe
关闭保存Regedit，重新启动Windows
查找到木马程序，并删除它们。
注意：c:\windows\system\下面的sysedit.exe文件是不是19KB，如果不是说明以被木马感染，删除它。
ＯＫ
56. Matrix v1.0 - 2.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：??? ="C:\WINDOWS\Wincfg.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\Wincfg.exe
ＯＫ

57. MBK
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
查找并删除右边的项目：Explorer =" "后面是"mbt.exe"
关闭保存Regedit，重新启动Windows
查找mbt.exe并删除
ＯＫ
58. Millenium v1.0 - 2.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Millenium = "C:\windows\system\reg66.exe "
关闭保存Regedit，重新启动Windows
删除C:\windows\system\reg66.exe
ＯＫ
59. Mine
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目： Windows = ‘c:\msdos98.exe‘
关闭保存Regedit，重新启动Windows
删除c:\msdos98.exe
打开win.ini文件
查找到run=c:\windows\uninstallms.exe
更改为：run=
关闭保存win.ini，重新启动Windows
del c:\msdos98.exe
del c:\windows\uninst~1.exe
del c:\windows\system\mine.exe
ＯＫ
60. MoSucker
清除木马的步骤：

打开system.ini文件
查找到shell=Explorer.exe unin0686.exe
更改为：shell= Explorer.exe
关闭保存system.ini，重新启动Windows
删除C:\windows\unin0686.exe
ＯＫ
61. Naebi v2.12 - 2.40
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_CURRENT_USER\Software\Mirabilis\ICQ\Agent\Apps\ICQ
v2.12删除右边的项目：path= "C:\windows\msramgr.exe "
v2.15删除右边的项目：path= "C:\windows\ msdll32.exe "
v2.19删除右边的项目：path= "C:\windows\ naebi219.exe "
v2.xx删除右边的项目：path= "C:\windows\ naebi219.exe "文件名可能还是naebi.exe , ns220.exe, ns227, ns231, ns234
关闭保存Regedit
v2.34和上面相同，但它在win.ini增加了启动
打开win.ini文件
把run=后面的路径删除
关闭保存win.ini，重新启动Windows
查找相应的木马程序，并删除
ＯＫ
62. NetController v1.08
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：System = ‘c:\windows\system.exe‘
关闭保存Regedit，重新启动Windows
删除c:\windows\system.exe
ＯＫ
63. NetRaider v0.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Rsrcnrs = ‘C:\windows\rsrcnrs.exe‘
关闭保存Regedit，重新启动Windows
删除C:\windows\rsrcnrs.exe
ＯＫ
64. NetSphere v1.0 - 1.31337
清除木马v1.0-1.30：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：NSSX ="C:\WINDOWS\system\nssx.exe"
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_USERS\****\Software\Microsoft\Windows\CurrentVersion\Run
删除项目同上。
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\system\nssx.exe
ＯＫ
清除木马v1.30-1.31337：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：ExecPowerProfile ="C:\WINDOWS\system\epp32.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\system\epp32.exe
ＯＫ
65. NetSpy v1.0 - 2.0
清除木马v1.0：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SysProtect = "c:\windows\system\system.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\system\system.exe
ＯＫ
清除木马v2.0：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Netspy = "netspy.exe"
关闭保存Regedit，重新启动Windows
查找到netspy.exe，并删除
ＯＫ
66. NetTrojan v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：*** = "C:\WINDOWS\System\glide16.exe"
关闭保存Regedit
打开win.ini文件
查找到run=c:\windows\fxp.exe
把run=后面的路径删除
关闭保存win.ini，重新启动Windows
查找相应的木马程序，并删除
ＯＫ
67. Nirvana / VisualKiller v1.94 - 1.95
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：TheDoor = ‘c:\windows\fonts\ariel.exe‘
关闭保存Regedit，重新启动Windows
删除c:\windows\fonts\ariel.exe
ＯＫ
68. Phaze Zero v1.0b + 1.1
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：MsgServ = "msgsvr32.exe"
关闭保存Regedit，重新启动Windows
查找相应的木马程序，并删除
ＯＫ
69. Prayer v1.2 - 1.5
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SysFiles = "C:\WINDOWS\System\dlls32.exe"
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SysFiles = "C:\WINDOWS\System\dlls32.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\System\dlls32.exe
ＯＫ
70. PRIORITY (Beta)
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run Services
\
删除右边的项目："PServer"= C:\Windows\System\PServer.exe
关闭保存Regedit，重新启动Windows
删除C:\Windows\System\PServer.exe
ＯＫ
71. Progenic Password Thief / Keylogger v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：pwt ="C:\WINDOWS\SYSTEM\pwt.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\SYSTEM\pwt.exe
ＯＫ
72. Progenic v1.0 -3.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Scandisk = "C:\WINDOWS\scandiskvr.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\scandiskvr.exe
ＯＫ
73. Prosiak beta - 0.70 b5
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\
删除右边的项目：Microsoft DLL Loader = "windll32.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\ windll32.exe
ＯＫ
74. Retrieve v1.3
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Microsoft Access ="C:\WINDOWS\access.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\access.exe
ＯＫ
75. Revenger v1.0 - 1.5
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：AppName ="C:\...\server.exe"
关闭保存Regedit，重新启动Windows
在c:\windows查找相应的木马程序server.exe，并删除
ＯＫ

76. Ripper
清除木马的步骤：

打开system.ini文件
将shell=explorer.exe sysrunt.exe
改为shell= explorer.exe
关闭保存system.ini，重新启动Windows
在c:\windows查找相应的木马程序sysrunt.exe，并删除
ＯＫ
77. Satans Back Door v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\
删除右边的项目：sysprot protection ="C:\windows\sysprot.exe"
关闭保存Regedit，重新启动Windows
删除C:\windows\sysprot.exe
ＯＫ
78. Schwindler v1.82
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：User.exe = "C:\WINDOWS\User.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\User.exe
ＯＫ
79. Setup Trojan (Sshare) +Mod Small Share
这个共享隐藏Ｃ盘的木马
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\LanMan\
选择右边有‘C$‘的项目，并全部删除
关闭保存Regedit，重新启动Windows
ＯＫ
80. ShadowPhyre v2.12.38 - 2.X
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：WinZipp = "C:\WINDOWS\SYSTEM\WinZipp.exe /nomsg"
或者WinZip = "C:\WINDOWS\SYSTEM\WinZip.exe /nomsg"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\ WinZipp.exe或者C:\WINDOWS\ WinZip.exe
ＯＫ
81. Share All

清除木马的步骤：
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\LanMan\
这里你将看到所有被木马共享出来的你的硬盘符号，把它们一个个删除掉。

82. ShitHeap
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\
删除右边的项目：recycle-bin = "c:\windows\system\recycle-bin.exe"
或者recycle-bin = "c:\windows\system.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\system\recycle-bin.exe或者c:\windows\system.exe
ＯＫ
83. Snid v1 - 2
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：System-tray = ‘c:\windows\temp$01.exe‘
关闭保存Regedit，重新启动Windows
删除c:\windows\temp$01.exe
ＯＫ
84. Softwarst
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：NetApp = C:\windows\system\winserv.exe
关闭保存Regedit，重新启动Windows
删除C:\windows\system\winserv.exe
ＯＫ
85. Spirit 2000 Beta - v1.2 (fixed)
清除木马v Beta版本:

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：internet = "c:\windows\netip.exe "
关闭保存Regedit
打开win.ini文件
查找到run=c:\windows\netip.exe
更改为：run=
关闭保存win.ini，重新启动Windows
删除c:\windows\netip.exe和c:\windows\netip.exe
ＯＫ

清除木马v 1.2版本:
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SystemTray = "c:\windows\windown.exe "
关闭保存Regedit，重新启动Windows
删除c:\windows\windown.exe
ＯＫ

清除木马v 1.2(fixed)版本:
打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Server 1.2.exe = "c:\windows\server 1.2.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\server 1.2.exe
ＯＫ
86. Stealth v2.0 - 2.16
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Winprotect System = "C:\WINDOWS\winprotecte.exe
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\winprotecte.exe
ＯＫ
87. SubSeven - Introduction
清除木马v1.0 - 1.1：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SystemTrayIcon = "C:\WINDOWS\SysTrayIcon.Exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\SysTrayIcon.Exe
ＯＫ

清除木马v1.3 - 1.4 - 1.5：

打开win.ini文件
查找到run=nodll
更改为run=
关闭保存win.ini，重新启动Windows
删除c:\windows\nodll.exe
ＯＫ

清除木马v1.6：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SystemTray = "SysTray.Exe"
关闭保存Regedit，重新启动Windows
删除C:\windows\systray.exe
ＯＫ

清除木马v1.7：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
\
查找到右边的项目：C:\windows\kernel16.dl，并删除
关闭保存Regedit，重新启动Windows
删除C:\windows\kernel16.dl
ＯＫ

清除木马v1.8：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run和
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
\
查找到右边的项目：c:\windows\system.ini.，并删除
关闭保存Regedit。
打开win.ini文件
查找到run= kernel16.dl
更改为run=
关闭保存win.ini。
打开system.ini文件
查找到shell=explorer.exe kernel32.dl
更改为shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除C:\windows\kernel16.dl
ＯＫ

清除木马v1.9 - 1.9b：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run和
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
\
删除右边的项目：RegistryScan = "rundll16.exe"
关闭保存Regedit，重新启动Windows
删除C:\windows\rundll16.exe
ＯＫ

清除木马v2.0：

打开system.ini文件
查找到shell=explorer.exe trojanname.exe
更改为shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除c:\windows\rundll16.exe
ＯＫ

清除木马v2.1 - 2.1 Gold + SubStealth- 2.1.3 Mod + 2.1.3 MUIE + 2.1 Bonus：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run和
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
\
删除右边的项目：WinLoader = MSREXE.EXE
hkey_classes_root\exefile\shell\open\command
将右边的项目更改为：@="\"%1\" %*"
关闭保存Regedit。
打开win.ini文件
查找到run=msrexe.exe和
load=msrexe.exe
更改为run=
load=
关闭保存win.ini。
打开system.ini文件
查找到shell=explore.exe msrexe.exe
更改为shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除C:\windows\ msrexe.exe
C:\windows\system\systray.dll
ＯＫ

清除木马v2.2b1：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run和
删除右边的项目：加载器 = "c:\windows\system\***"
注：加载器和文件名是随意改变的
关闭保存Regedit。
打开win.ini文件
更改为run=
关闭保存win.ini。
打开system.ini文件
更改为shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除相对应的木马程序
ＯＫ

88. Telecommando 1.54
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SystemApp＝"ODBC.EXE"
关闭保存Regedit，重新启动Windows
删除C:\windows\system\ ODBC.EXE
ＯＫ
89. The Unexplained
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：InetB00st = "C:\WINDOWS\TEMPINETB00ST.EXE"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\TEMPINETB00ST.EXE
ＯＫ
90. Thing v1.00 - 1.60
清除木马v1.00-1.12：

点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：(Default) = "C:\some\path\here\thing.exe"
也有一些是在：
HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\SessionManager\Known16DLLs\
删除右边的项目：wsasrv.exe = "wsasrv.exe"
关闭保存Regedit，重新启动Windows
删除C:\some\path\here\thing.exe
ＯＫ

清除木马v 1.20版本:
进入MS_DOS方式：
del winspc13.exe
del ms097.exe
打开system.ini文件
查找到shell=explorer.exe ms097.exe
更改为：shell=explorer.exe
关闭保存system.ini，重新启动Windows
ＯＫ

清除木马v1.50版本:
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
这个项目的路径和文件名是随机改变的，察看有可疑的文件路径，将它删除。
关闭保存Regedit。
打开system.ini文件
查找到shell=explorer.exe后面是木马文件
更改为：shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除相应的木马文件
ＯＫ

清除木马v1.50版本:
进入MS_DOS方式：
del winspc13.exe
del ms097.exe
打开system.ini文件
查找到shell=explorer.exe后面是木马文件
更改为：shell=explorer.exe
关闭保存system.ini，重新启动Windows
删除相应的木马文件
ＯＫ
91. Transmission Scount v1.1 - 1.2
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Kernel16" = C:\WINDOWS\Kernel16.exe
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\Kernel16.exe
ＯＫ
92. Trinoo
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目： System Services = service.exe
关闭保存Regedit，重新启动Windows
删除C:\windows\system\service.exe
ＯＫ
93. Trojan Cow v1.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SysWindow = "C:\WINDOWS\Syswindow.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\Syswindow.exe
ＯＫ
94. TryIt
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Rc5Dec = C:\Program Files\Internet Explorer\_.exe -guistart
关闭保存Regedit，重新启动Windows
删除C:\Program Files\Internet Explorer\_.exe
ＯＫ
95. Vampire v1.0 - 1.2
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Sockets ="c:\windows\system\Sockets.exe"
关闭保存Regedit，重新启动Windows
删除c:\windows\system\Sockets.exe
ＯＫ
96. WarTrojan v1.0 - 2.0
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：Kernel32 = "C:\somepath\server.exe"
关闭保存Regedit，重新启动Windows
删除C:\somepath\server.exe
ＯＫ
97. wCrat v1.2b
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：MS Windows System Explorer ="C:\WINDOWS\sysexplor.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\sysexplor.exe
ＯＫ
98. WebEx (v1.2, 1.3, and 1.4)
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：RunDl32 = "C:\windows\system\task_bar"
关闭保存Regedit，重新启动Windows
删除C:\windows\system\task_bar.exe和c:\windows\system\msinet.ocx
ＯＫ
99. WinCrash v2
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：WinManager = "c:\windows\server.exe"
关闭保存Regedit
打开win.ini文件
查找到run=c:\windows\server.exe
更改为：run=
保存关闭win.ini，重新启动Windows
删除c:\windows\server.exe
ＯＫ
100. WinCrash
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：MsManager ="SERVER.EXE"
关闭保存Regedit，重新启动Windows
删除C:\windows\system\ SERVER.EXE
ＯＫ
101. Xanadu v1.1
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：SETUP = "c:\somepath\setup.exe"
关闭保存Regedit，重新启动Windows
删除c:\somepath\setup.exe
ＯＫ
102. Xplorer v1.20
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：PCX = "C:\WINDOWS\system\PCX.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\system\PCX.exe
ＯＫ
103. Xtcp v2.0 - 2.1
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\
删除右边的项目：msgsv32 = "C:\WINDOWS\system\winmsg32.exe"
关闭保存Regedit，重新启动Windows
删除C:\WINDOWS\system\winmsg32.exe
ＯＫ
104. YAT
清除木马的步骤：

打开注册表Regedit
点击目录至：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\
删除右边的项目：Batterieanzeige = ‘c:\pathnamehere\server.exe /nomsg‘
关闭保存Regedit，重新启动Windows
删除c:\pathnamehere\server.exe
ＯＫ